微柔曼Cisco境况,大家借由微软的条件来更诚实地反映大家所搭建的互联网中的一些施用

微细软思科条件:

cisco模拟器GNS3和编造机VMware的结合,gns3vmware

微细软Cisco条件:

在Cisco证实的读书中,咱们要求动用多数类的模拟器,但这么些模拟器并不可见更实在的里丑捧心我们的用户机在运用中所出现的景观。由此,我们借由微软的条件来更诚实地反映我们所搭建的网络中的一些利用。

微软情形:windows server 二〇〇二,在虚构机(VMware)中我们设置windows
server 二〇〇三方可在互连网中显示真实的服务器和主机的片段使用。

Cisco条件:模拟器GNS3,安装在真机中。

 

对象:在GNS3中得以搭建立模型拟互连网,连接虚构机中的服务器,约等于网络中的真的服

务器的法力。

落实步骤:如下图完全境遇所示:

图片 1

1)  在GNS3中拖两台3600型号的路由器昂Cora1和ENCORE2,以及一朵云。 

2)  右击云点击配置——>C1,然后开始展览右面包车型大巴精选配置。

图片 2

3) 
在以太网NIO选项卡下的网络适配器下拉菜单中选拔VMware网络适配器VMnet1。

图片 3

4)  点击增多开关——>再点击出现在底下图框中的适配器——>再点击OK。

图片 4

5) 
在图中式点心击增添链接——>选用连忙以太链路连接Escort2和Wrangler1以及Koleos1和云C1,并点击在云C1上发出的网卡适配器创设连接。互联网拓扑搭建完了,与开始的一段时代给出的条件一致,按开机键后开始展览一名目繁多相关安插。

图片 5

6)   根据景况给出的供给布置各种路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中开采虚构机win server 二零零二,举办win server
二〇〇一与设想机网卡的绑定。首先在win server 2004中选中互联网——>setting。

图片 6

8)  在选项卡中张开绑定。

图片 7

9) 
在虚构机中右击互连网邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选拔Internet协议(TCP/IP)举办布局IP地址等。

图片 8

10)  在设想机中win server
二零零二的运转下的cmd里:ping路由器PAJERO2的loopback0回环口192.168.1.1,轻便翻看是或不是衔接,声明情况结合成功。

图片 9

 

http://www.bkjia.com/Windowsjc/1281067.htmlwww.bkjia.comtruehttp://www.bkjia.com/Windowsjc/1281067.htmlTechArticlecisco模拟器GNS3和虚拟机VMware的整合,gns3vmware
微软塌塌Cisco条件:
在Cisco认证的学习中,大家须求使用大多类的模拟器,但那几个模拟器并不能够…

在思科认证的读书中,我们须求使用大多类的模拟器,但那一个模拟器并不可知更实在的一成不变大家的用户机在运用中所现身的场景。由此,大家借由微软的条件来更诚实地显示大家所搭建的网络中的一些应用。

微软境况:windows server 二零零四,在设想机(VMware)中大家设置windows
server 贰零零叁方可在互连网中体现真实的服务器和主机的一部分用到。

Cisco条件:模拟器GNS3,安装在真机中。

 

对象:在GNS3中得以搭建立模型拟网络,连接设想机中的服务器,约等于互联网中的真的服

务器的法力。

落到实处步骤:如下图完全情形所示:

图片 10

1)  在GNS3中拖两台3600型号的路由器普拉多1和君越2,以及一朵云。 

2)  右击云点击配置——>C1,然后开始展览右面包车型大巴挑选配置。

图片 11

3) 
在以太网NIO选项卡下的互连网适配器下拉菜单中采取VMware网络适配器VMnet1。

图片 12

4)  点击增多按键——>再点击出现在底下图框中的适配器——>再点击OK。

图片 13

5) 
在图中式点心击增多链接——>选取飞速以太链路连接Lacrosse2和牧马人1以及奥德赛1和云C1,并点击在云C1上发出的网卡适配器营造连接。网络拓扑搭建完了,与早先时代给出的条件一致,按开机键后开始展览一名目多数相关配置。

图片 14

6)   遵照情状给出的供给安顿各类路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中开荒设想机win server 二〇〇四,实行win server
2002与虚拟机网卡的绑定。首先在win server 贰零零贰中选中互连网——>setting。

图片 15

8)  在选项卡中开始展览绑定。

图片 16

9) 
在虚构机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选取Internet协议(TCP/IP)举办配置IP地址等。

图片 17

10)  在虚构机中win server
2000的运作下的cmd里:ping路由器LX5702的loopback0回环口192.168.1.1,轻便翻看是或不是衔接,注解意况结合成功。

图片 18

 

相关文章