我们借由微软的环境来更诚实地反映我们所搭建的网络中的一些利用www.5037.com,微软和思科环境

微软和思科条件:

cisco模拟器GNS3和编造机VMware的整合,gns3vmware

微软和思科环境:

在思科认证的上学中,大家需要使用许多类的模拟器,但这个模拟器并不可知更诚实的模拟我们的用户机在动用中所现身的面貌。因此,我们借由微软的条件来更真实地映现大家所搭建的网络中的一些用到。

微软环境:windows server 2003,在虚拟机(VMware)中我们设置windows
server 2003足以在网络中展示真实的服务器和主机的一些运用。

思科条件:模拟器GNS3,安装在真机中。

 

目标:在GNS3中可以搭建模拟网络,连接虚拟机中的服务器,相当于网络中的真的服

务器的机能。

贯彻步骤:如下图完全环境所示:

www.5037.com 1

1)  在GNS3中拖两台3600型号的路由器R1和R2,以及一朵云。 

2)  右击云点击配置——>C1,然后举办右面的抉择配置。

www.5037.com 2

3) 
在以太网NIO选项卡下的网络适配器下拉菜单中精选VMware网络适配器VMnet1。

www.5037.com 3

4)  点击添加按钮——>再点击出现在底下图框中的适配器——>再点击OK。

www.5037.com 4

5) 
在图中点击添加链接——>接纳急速以太链路连接R2和R1以及R1和云C1,并点击在云C1上暴发的网卡适配器建立连接。网络拓扑搭建完了,与早期给出的条件一致,按开机键后展开一文山会海相关部署。

www.5037.com 5

6)   依照环境给出的要求布置各种路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中打开虚拟机win server 2003,举行win server
2003与虚拟机网卡的绑定。首先在win server 2003中选中网络——>setting。

www.5037.com 6

8)  在选项卡中举办绑定。

www.5037.com 7

9) 
在虚拟机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选取Internet协议(TCP/IP)举行布置IP地址等。

www.5037.com 8

10)  在虚拟机中win server
2003的运转下的cmd里:ping路由器R2的loopback0回环口192.168.1.1,简单翻看是否衔接,阐明环境结合成功。

www.5037.com 9

 

http://www.bkjia.com/Windowsjc/1281067.htmlwww.bkjia.comtruehttp://www.bkjia.com/Windowsjc/1281067.htmlTechArticlecisco模拟器GNS3和虚拟机VMware的整合,gns3vmware
微软和思科环境:
在思科证实的就学中,我们需要利用许多类的模拟器,但这一个模拟器并无法…

在思科证实的求学中,大家需要使用许多类的模拟器,但这个模拟器并不可知更实际的模拟我们的用户机在动用中所出现的面貌。因而,我们借由微软的环境来更真实地体现我们所搭建的网络中的一些使用。

微软条件:windows server 2003,在虚拟机(VMware)中大家设置windows
server 2003足以在网络中反映实在的服务器和主机的一些运用。

思科条件:模拟器GNS3,安装在真机中。

 

对象:在GNS3中可以搭建模拟网络,连接虚拟机中的服务器,约等于网络中的真的服

务器的效率。

心想事成步骤:如下图完全环境所示:

www.5037.com 10

1)  在GNS3中拖两台3600型号的路由器R1和R2,以及一朵云。 

2)  右击云点击配置——>C1,然后开展右面的采纳配置。

www.5037.com 11

3) 
在以太网NIO选项卡下的网络适配器下拉菜单中采用VMware网络适配器VMnet1。

www.5037.com 12

4)  点击添加按钮——>再点击出现在底下图框中的适配器——>再点击OK。

www.5037.com 13

5) 
在图中点击添加链接——>采纳快速以太链路连接R2和R1以及R1和云C1,并点击在云C1上爆发的网卡适配器建立连接。网络拓扑搭建完了,与先前时期给出的环境一致,按开机键后展开一雨后春笋有关部署。

www.5037.com 14

6)   依照环境给出的渴求布置各样路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中打开虚拟机win server 2003,举行win server
2003与虚拟机网卡的绑定。首先在win server 2003中当选网络——>setting。

www.5037.com 15

8)  在选项卡中展开绑定。

www.5037.com 16

9) 
在虚拟机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击采取Internet协议(TCP/IP)举办配备IP地址等。

www.5037.com 17

www.5037.com,10)  在虚拟机中win server
2003的周转下的cmd里:ping路由器R2的loopback0回环口192.168.1.1,简单翻看是否衔接,讲明环境结合成功。

www.5037.com 18

 

相关文章